[FFmpeg-devel] Apache licensed AMR library, patches

Diego Biurrun diego
Fri May 15 21:04:29 CEST 2009

On Wed, Apr 15, 2009 at 07:35:54PM +0300, Martin Storsj? wrote:
> - There's no amr-wb encoder, only decoder. In order to use this from 
>   ffmpeg, libamr.c needs a few more ifdefs, and --disable-encoder=libamr_wb
>   is needed. Patch attached (although I'm not sure if you want to apply it,
>   of if you find that it clutters the file too much).

I implemented this slightly differently with a bit less clutter.


More information about the ffmpeg-devel mailing list