[FFmpeg-devel] [PATCH] mpeg12: fix non-standard use of "extern inline"

Uoti Urpala uoti.urpala
Sat May 16 19:51:15 CEST 2009

On Sat, 2009-05-16 at 14:16 +0100, Mans Rullgard wrote:
> Rename ff_mpeg1_decode_block_intra to mpeg1_decode_block_intra and
> make it static.  Add ff_mpeg1_decode_block_intra as plain extern
> function calling mpeg1_decode_block_intra.

Wouldn't just deleting the "inline" specifier from mpeg12.h be enough?

More information about the ffmpeg-devel mailing list