[FFmpeg-devel] [PATCH 07/12] Use less confusing names for the parameters used by the eval API.

Michael Niedermayer michaelni
Mon Apr 12 16:43:52 CEST 2010

On Mon, Apr 12, 2010 at 12:37:40AM +0200, Stefano Sabatini wrote:
> "var" is better than "const" for something which is meant to be
> a name assuming variable values inside an expression.

its constant within en expression, we have variables within expressions

Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

The bravest are surely those who have the clearest vision
of what is before them, glory and danger alike, and yet
notwithstanding go out to meet it. -- Thucydides
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20100412/934fc6f1/attachment.pgp>

More information about the ffmpeg-devel mailing list