[FFmpeg-devel] [PATCH 08/21] Rename ff_parse() to ff_parse_expr().
Mon Apr 12 19:34:48 CEST 2010
On date Monday 2010-04-12 17:02:52 +0200, Michael Niedermayer encoded:
> On Mon, Apr 12, 2010 at 12:40:24AM +0200, Stefano Sabatini wrote:
> > On date Sunday 2010-04-11 01:01:20 +0200, Stefano Sabatini encoded:
> > > The new name is more expressive and fits better in the overall naming
> > > scheme for the revisited eval API.
> > Ping.
> appears to be ok, though i might change my oppinion once i see all the
> final names together but for now ok
The names of the eval API functions after the application of this
patch will result like this:
I believe they are nice and sensible, but if someone has some idea
to improve this please do tell.
FFmpeg = Fast and Frenzy Meaningful Power Eretic Gangster
More information about the ffmpeg-devel