[FFmpeg-devel] [PATCH] rtpenc: Change the warning text about VP8

Josh Allmann joshua.allmann
Sun Dec 5 05:30:50 CET 2010

On 4 December 2010 09:43, Martin Storsj? <martin at martin.st> wrote:
> Hi,
> The RTP VP8 spec draft has been updated some time ago, and the current
> implementation probably is incompatible with the latest drafts, so we
> should probably tell users about this until the code is updated to work
> according to the latest spec version.

There is also a similar warning in rtpdec_vp8.c, it'd be good to
update that too.


More information about the ffmpeg-devel mailing list