[FFmpeg-devel] [PATCH] RTP depacketizer for QCELP
Sun Dec 5 13:01:07 CET 2010
On Wed, 1 Dec 2010, Martin Storsj? wrote:
> On Wed, 1 Dec 2010, Reynaldo H. Verdejo Pinochet wrote:
> > On 12/01/2010 07:32 AM, Martin Storsj? wrote:
> > > What do you or others think about shortening those function names, btw?
> > > Would ff_rtp_handler_find_by_name be better? Or with semi-hierarchical
> > > naming, ff_rtp_find_handler_by_name?
> > I'd go with the former.
> Attached patchset with the names changed like this, no other changes to
> the previous.
Ronald, do you want to give more comments on this, or is it ok to commit?
More information about the ffmpeg-devel