[FFmpeg-devel] Symbol versioning failure on Android

Luca Barbato lu_zero
Wed Dec 8 21:50:50 CET 2010

On 12/8/10 9:41 PM, Vladimir Pantelic wrote:
> yes, also as a way to catch more android related stuff there in the future
> (if needed)
> If this linker thing is really the only android specific change, I'm not
> so decided any more ...

The sanest/safest way is to provide the explicit option, if Google fixes 
the issue we won't have to change configure, same if another embedded 
quasi-posix platform crops up (hi SNAP, we are all curious about you 
already =P)


PS: anybody had experience with Samsung Bada/Wave?

More information about the ffmpeg-devel mailing list