[FFmpeg-devel] SVN 23679: missing dependency for decoder mp3adufloat

Ramiro Polla ramiro.polla
Tue Jun 22 18:10:10 CEST 2010

Hi Thierry,

On Tue, Jun 22, 2010 at 12:51 PM, Thierry Foucu <tfoucu at gmail.com> wrote:
> ../svn/configure --disable-everything --cc=gcc --enable-decoder=mp3adufloat
> /usr/local/google/ffmpeg/svn/libavcodec/mpegaudiodec_float.c:83: error:
> ?decode_frame_adu? undeclared here (not in a function)

Thanks for running the tests again. But do you think you could
redirect the reports to the roundup issue tracker[1]? It's more
appropriate for bug reports like these.

Ramiro Polla
[1] https://roundup.ffmpeg.org/

More information about the ffmpeg-devel mailing list