[FFmpeg-devel] [PATCH 01/28] Added: Ticket #5481 - added support for LATM encapsulated AAC audio streams within FFmpeg (thanks Paul Kendall).

Alex Converse alex.converse
Wed Jun 30 20:05:53 CEST 2010

On Wed, Jun 30, 2010 at 1:28 PM, Joakim Plate <elupus at ecce.se> wrote:
> Alex Converse <alex.converse <at> gmail.com> writes:
>> On Wed, Jun 30, 2010 at 5:09 AM, Mans Rullgard <mans <at> mansr.com> wrote:
>> > From: Cory Fields <theuni-nospam- <at> xbmc.org>
>> >
>> > Need to configure with --enable-external-libfaad to use.
>> This seems completely unchanged since I rejected it yesterday, and
>> substantively unchanged since it was rejected in 2008.
>> You know as well as I do why this is wrong...
> You do realize this is patches from XBMC codebase (without filtering
> out silly stuff) not m?ns's right?

And Mans has been around longer than this (somewhat infamous) patch.
Discussing it over and over and over again without making any attempts
to fix it is a waste of everybody's time.

>From our perspective we don't
> really care if it's wrong, right or whatever aslong as it gives use
> LATM support :/

Do you care that faad is slower? That faad takes a shot in the dark
about SBR based on samplerate? That faad doesn't implement certain
features of profiles it claims to support?

Do you care about having to maintain a yet another patch indefinitely?

More information about the ffmpeg-devel mailing list