[FFmpeg-devel] [PATCH] rename av_read_frame_flush with a ff_ prefix
Tue Mar 16 20:19:09 CET 2010
Aurelien Jacobs <aurel <at> gnuage.org> writes:
> > > The private function av_read_frame_flush() wrongly use the av_
> > > prefix. Attached patch renames it with a ff_ prefix.
Crap... too slow on the reply.
That function was very usefull when seeking in filesystem
behind demuxers back and cell/vts changes during dvdplayback
in our player.
Since we support timebased seeks using libmms for example,
we need to make sure the demuxer is properly flushed after
the seek in filesystem. That function fit the bill very nicely.
Think you could reconsider and make it official instead?
More information about the ffmpeg-devel