[FFmpeg-devel] [PATCH 07/12] Use less confusing names for the parameters used by the eval API.
Sun May 9 18:42:11 CEST 2010
On date Monday 2010-04-12 16:43:52 +0200, Michael Niedermayer encoded:
> On Mon, Apr 12, 2010 at 12:37:40AM +0200, Stefano Sabatini wrote:
> > "var" is better than "const" for something which is meant to be
> > a name assuming variable values inside an expression.
> its constant within en expression, we have variables within expressions
That's true but I found this confusing, if they are called "constants"
the user will ask why their values need to be specified for each
evaluation. Calling that just variables should make apparent that they
are meant to possibly change at each evaluation.
FFmpeg = Forgiving & Forgiving Mean Ponderous Emblematic Guru
More information about the ffmpeg-devel