[FFmpeg-devel] [PATCH] libavdevice: v4l2: use libv4l2 when requested.

Luca Abeni lucabe72
Thu May 13 21:46:32 CEST 2010

Hi Konstantin,

On 13/05/10 21:17, Konstantin Pavlov wrote:
> From: Konstantin Pavlov<thresh at altlinux.org>
> This adds support for numerous pixfmts used in web cameras through
> libv4l2.

Thanks for your patch. Looks ok to me, but the config part needs to be 
reviewed by someone which knows that stuff better than me (the pkgconfig 
usage looks suspect to me... Can it be avoided?).

If the config part gets approved and if there are no strong objections, 
I am ok with committing this patch.


More information about the ffmpeg-devel mailing list