[FFmpeg-devel] [PATCH] libavdevice: v4l2: use libv4l2 when requested.

Luca Abeni lucabe72
Thu May 13 23:27:33 CEST 2010

On 13/05/10 21:17, Konstantin Pavlov wrote:
> From: Konstantin Pavlov<thresh at altlinux.org>
> This adds support for numerous pixfmts used in web cameras through
> libv4l2.

BTW, what happens with an unpatched ffmpeg if you link v4l2convert? 
Something like
	./configure --extra-libs=-lv4l2convert


More information about the ffmpeg-devel mailing list