[FFmpeg-devel] [PATCH] VP8 de/encode via libvpx

Luca Barbato lu_zero
Wed May 26 21:42:22 CEST 2010

On 05/26/2010 08:04 PM, James Zern wrote:
> On Wed, May 26, 2010 at 13:17, Aurelien Jacobs <aurel at gnuage.org> wrote:
>> Actually, those options are called:
>>    --disable-decoder=vp8
>>    --disable-encoder=vp8
> Sorry, I was referring to libvpx configure options:
>       --disable-<codec>-encoder
>       --disable-<codec>-decoder

I wonder if you'd accept a patch that replaces your scripts with
something that uses completely the non specific parts of ffmpeg build
system so we get a consistent configure interface =)

lu - donning his gentoo dev hat


Luca Barbato

More information about the ffmpeg-devel mailing list