[FFmpeg-devel] [PATCH] RTMPE support

Måns Rullgård mans
Thu May 27 18:11:24 CEST 2010

Ramiro Polla <ramiro.polla at gmail.com> writes:

> 2010/3/25 M?ns Rullg?rd <mans at mansr.com>:
>> Howard Chu <hyc at highlandsun.com> writes:
>>> But as a practical matter, it solves the issue that librtmp could be
>>> built with either OpenSSL or GnuTLS*, and I don't see any other
>>> "standard" way to discover which dependency is needed.
>> If shared libs are used there is no problem. ?Those who insist on
>> using static libs can pass extra linker flags as needed.
> I don't of any way that would allow telling FFmpeg's configure that we
> want "-lrtmp -lssl -lcrypto -lws2_32 -lgdi32 -lcrypt32 -lz" to be used
> for linking librtmp. Is there any way?


M?ns Rullg?rd
mans at mansr.com

More information about the ffmpeg-devel mailing list