[FFmpeg-devel] [PATCH] avio: avio_ prefixes for get_* functions

Ronald S. Bultje rsbultje
Sun Feb 20 19:55:34 CET 2011

Hi Anton,

On Feb 20, 2011, at 1:33 PM, Anton Khirnov <anton at khirnov.net> wrote:

> In the name of consistency:
> get_byte           -> avio_r8
> get_<type>         -> avio_r<type>
> get_buffer         -> avio_read
> get_partial_buffer -> avio_read_partial

Can we remove the 'e' in [wr][bl]e<num>()? I can sed that, no need for a new patch.


More information about the ffmpeg-devel mailing list