[FFmpeg-devel] [RFC] AVFilterBufferRefAudioProps.samples_nb -> nb_samples

Stefano Sabatini stefano.sabatini-lala
Sat Jan 15 14:51:43 CET 2011


this is more consistent with the rest of FFmpeg and more natural
according to English speakers, so I'd like to rename the variable.

Is it OK?
FFmpeg = Fierce and Freak Merciful Ponderous Enlightened Gorilla

More information about the ffmpeg-devel mailing list