[FFmpeg-devel] [PATCH 08/17] configure: make $TMPE executable

Måns Rullgård mans
Tue Jan 18 21:38:04 CET 2011

Luca Barbato <lu_zero at gentoo.org> writes:

> On 01/18/2011 08:32 PM, Mans Rullgard wrote:
>> This is required on systems where the linker does not change
>> the permissions of an existing output file.
>> ---
>>  configure |    2 ++
>>  1 files changed, 2 insertions(+), 0 deletions(-)
> Ok.
> PS: which are those systems/linkers?

I'm not quite sure, it's a while since I was playing with some obscure
systems.  It was probably IRIX or Tru64.  Might have been QNX also.  I
added this since it's simple and will guard against the same problem
on other systems we have yet to encounter (e.g. there's no telling
what future MacOS versions might do).  It was rather non-obvious what
was failing.

M?ns Rullg?rd
mans at mansr.com

More information about the ffmpeg-devel mailing list