[FFmpeg-devel] Vorbis_dec fixes for 0.6.2

Reinhard Tartler siretart
Sat Jan 22 23:57:46 CET 2011


These two backports are meant for 0.6.2 and aimed to fix
http://roundup.ffmpeg.org/issue2548 AKA CVE-2011-0480. However, I failed
to reproduce the reported crashers. Nevertheless, these two patches look
sane to me.

More information about the ffmpeg-devel mailing list