[FFmpeg-devel] [PATCH] Replace dprintf with av_dlog
Sat Jan 29 19:37:18 CET 2011
On Sat, Jan 29, 2011 at 06:15:27PM +0000, M?ns Rullg?rd wrote:
> Luca Barbato <lu_zero at gentoo.org> writes:
> > On 01/29/2011 06:30 PM, Diego Biurrun wrote:
> >> On Sat, Jan 29, 2011 at 05:49:02PM +0100, Luca Barbato wrote:
> >>> dprintf clashes with POSIX.1-2008
> >> Nice work, you beat me to it :)
> > Sed did most of the work
> >> Maybe av_dbglog is a slightly more intuitive name?
> > Not sure, I prefer dlog since it is shorter.
Go with dlog then and push, but fix the spurious changes in
More information about the ffmpeg-devel