[FFmpeg-devel] [PATCH] Added ability to enable workaround for dxva2 decoding using older ATI cards

elupus elupus at ecce.se
Sun Jul 3 19:37:59 CEST 2011

On Sun, 3 Jul 2011 19:27:10 +0200, elupus wrote:

> From what i can gather from the reports it's the UVD and UVD+ based cards.
> ATI Radeon HD 34XX/36XX/38XX, but i have no confirmation this yet.

Checking MPC-HC source it would seem this should apply to all ATI. Check
the CopyScalingMatrix function at:

Seem likely that ATI will fix this at some point (or have already)..


More information about the ffmpeg-devel mailing list