[FFmpeg-devel] error: implicit declaration of function ‘strptime’ [-Werror=implicit-function-declaration]

Kyle kshawkeye at gmail.com
Wed Jul 13 20:16:57 CEST 2011

The latest FFmpeg does not compile with MinGW-w64 due to a GCC flag 

The issue was introduced with commit 

The full error can be found here: http://pastebin.com/yZiy2mp8

FFmpeg does compile without "-Werror=implicit-function-declaration"

Best regards
   Kyle Schwarz

More information about the ffmpeg-devel mailing list