[FFmpeg-devel] [PATCH] lavf: move ff_get_v from avio.h to avio_internal.h

Ronald S. Bultje rsbultje
Thu Mar 10 21:09:47 CET 2011


On Thu, Mar 10, 2011 at 2:09 PM, Michael Niedermayer <michaelni at gmx.at> wrote:
> On Thu, Mar 10, 2011 at 07:07:46PM +0100, Anton Khirnov wrote:
>> +uint64_t ffio_read_varlen(AVIOContext *bc);
> IMHO the name is wrose

Please suggest a better name.


More information about the ffmpeg-devel mailing list