[FFmpeg-devel] [PATCH] lavf: move ff_get_v from avio.h to avio_internal.h
Ronald S. Bultje
Thu Mar 10 21:36:49 CET 2011
On Thu, Mar 10, 2011 at 3:24 PM, Michael Niedermayer <michaelni at gmx.at> wrote:
> On Thu, Mar 10, 2011 at 03:09:47PM -0500, Ronald S. Bultje wrote:
>> On Thu, Mar 10, 2011 at 2:09 PM, Michael Niedermayer <michaelni at gmx.at> wrote:
>> > On Thu, Mar 10, 2011 at 07:07:46PM +0100, Anton Khirnov wrote:
>> >> +uint64_t ffio_read_varlen(AVIOContext *bc);
>> > IMHO the name is wrose
>> Please suggest a better name.
> i already suggested one
> IIRC something like
> v in nut is a unique and unambigous thing
> varlen can mean millions of different encodings
And you still wonder why we don't take you seriously.
More information about the ffmpeg-devel