[FFmpeg-devel] [PATCH] Cope with VA-API 0.32

Michael Niedermayer michaelni at gmx.at
Mon Mar 28 23:40:04 CEST 2011

On Mon, Mar 28, 2011 at 11:35:53AM +0200, Gwenole Beauchesne wrote:
> Hi,
> VA-API 0.32 has a new field to accomodate VC-1 decoding on Sandy Bridge  
> processors. This patch adds the required field.
> Thanks,
> Gwenole.

>  vaapi_vc1.c |    1 +
>  1 file changed, 1 insertion(+)
> e38c8676aa8233a9ec53902ee877c414610cf8ef  0001-Cope-with-VA-API-0.32.-aka.-add-support-for-VC-1-dec.patch
> From f72d4e52bf63b50f858db6cb85f9cbdb6f804ff4 Mon Sep 17 00:00:00 2001
> From: Gwenole Beauchesne <gbeauchesne at splitted-desktop.com>
> Date: Thu, 27 Jan 2011 16:01:43 +0100
> Subject: [PATCH] Cope with VA-API 0.32. aka. add support for VC-1 decoding on Sandy Bridge.

you are the vaapi expert, you know better than me if this is correct
and would break older versions or not. i think you dont need to send
patches for such changes


Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

No human being will ever know the Truth, for even if they happen to say it
by chance, they would not even known they had done so. -- Xenophanes
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://ffmpeg.org/pipermail/ffmpeg-devel/attachments/20110328/c87f3ef8/attachment.asc>

More information about the ffmpeg-devel mailing list