[FFmpeg-devel] [PATCH] lavfi: rename AVFilterCommand.command to "verb"
eclipse7 at gmx.net
Sat Sep 24 21:52:08 CEST 2011
Hi Stefano, Michael!
Michael Niedermayer wrote:
> On Sat, Sep 24, 2011 at 03:04:55PM +0200, Stefano Sabatini wrote:
> > This avoids the confusing recursive terminology
> > (AVFilterCommand.command).
> "verb" sounds really odd to me in this context.
Maybe "name" or "id" would fit. Though "id" probably sounds a bit
More information about the ffmpeg-devel