[FFmpeg-devel] How to git clone version 0.6 of ffmpeg

Carl Eugen Hoyos cehoyos at ag.or.at
Thu Sep 29 12:25:56 CEST 2011

forumhelp forum <helpforum2011 <at> hotmail.com> writes:

> I developped some programs that worked with the version 0.6 of ffmpeg.
> With the recent update and constant name change, my programs stop working.

Please use 0.7, it is compatible with 0.6 and all 0.6 releases have many known
regressions and possible security issues that are fixed in 0.7.

If you find any compatibility issues between 0.6 and 0.7, please report them on

Carl Eugen

More information about the ffmpeg-devel mailing list