[FFmpeg-devel] [PATCH] LICENSE: remove incorrect statements that leaked in from libav

Carl Eugen Hoyos cehoyos at ag.or.at
Tue Aug 14 00:27:14 CEST 2012

Michael Niedermayer <michaelni <at> gmx.at> writes:

> also AFAIK all "libfaac is LGPL incompatible" statements 
> can be traced to a single person who isnt qualified to 
> have ever made such statement.

>From my pov, we did this because we wanted to force people 
to test and improve the native encoder.
Or iow: We always assumed there is no incompatibility 
between LGPL and faac, but we wanted a free encoder. 
(Again I may be wrong, but I think it was argued that the 
missing parts to make aacenc better than faac are the 
LGPL'd parts of faac).

Carl Eugen

More information about the ffmpeg-devel mailing list