[FFmpeg-devel] [PATCH 05/17] lavfi: rename all_channel_layouts.h to all_channel_layouts.inc.

Nicolas George nicolas.george at normalesup.org
Sun Jun 17 14:09:53 CEST 2012

Le decadi 30 prairial, an CCXX, Stefano Sabatini a écrit :
> My plan was to add a new field to mean "all available values for this
> type of format". This could be used for audio/video formats,
> samplerates, channel layouts (and avoid some code duplication).

I thought that the fork inplemented the convention: format_count == 0 means
all formats.


  Nicolas George
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://ffmpeg.org/pipermail/ffmpeg-devel/attachments/20120617/0f8875c0/attachment.asc>

More information about the ffmpeg-devel mailing list