[FFmpeg-devel] [PATCH] lavu/imgutils: create misc functions for dealing with buffers
derek.buitenhuis at gmail.com
Tue Jun 19 17:04:15 CEST 2012
On 19/06/2012 7:48 AM, Stefano Sabatini wrote:
> Move the lavc/imgconvert functions and rename them as follows:
> avpicture_get_size -> av_image_get_size()
> avpicture_fill -> av_image_fill()
> avpicture_layout -> av_image_fill_buffer()
> The new functions have an align parameter, which allows to define the
> alignment buffer in the buffer (which is set or read).
You missing a change in the API docs. People need to know both
when it changed (version) and what to use instead.
More information about the ffmpeg-devel