[FFmpeg-devel] [PATCH] lavu: test for broken binutils on ARM

Derek Buitenhuis derek.buitenhuis at gmail.com
Fri Jan 4 22:57:14 CET 2013

On 04/01/2013 4:20 PM, Michael Niedermayer wrote:
> On Mon, Dec 17, 2012 at 07:08:32PM +0100, Michael Niedermayer wrote:
>> On Mon, Dec 17, 2012 at 12:49:33PM -0500, Derek Buitenhuis wrote:
>>> On 17/12/2012 12:46 PM, Michael Niedermayer wrote:
>>>> i dont know such version range or if its reliable accross distros
>>> If you can point me at a CVS commit, or bug ID, I'll investigate.
> any news about this ?

Caught up with holidays. The bug report itself says 2.20 and has a patch.
However, I guess checking the version is a crapshoot, since tons of things
use CVS versions of binutils.

Ideally I don't think FFmpeg's code should be cluttered with warnings for
being compiled/linked with broken toolchains, since that's kind of out
of its scope.

I guess go with whatever the majority want.

- Derek

More information about the ffmpeg-devel mailing list