[FFmpeg-devel] [PATCH] g2meet: Rename FRAME_INFO to more appropriate DISPLAY_INFO

Maxim Polijakowski max_pole at gmx.de
Sat Feb 8 21:48:21 CET 2014

FRAME_INFO is not a proper name for that chunk because it defines 
several parameters required for displaying the encoded image and is 
valid not for one frame but for a group of frames...

Best regards

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-g2meet-Rename-FRAME_INFO-to-more-appropriate-DISPLAY.patch
Type: text/x-patch
Size: 1583 bytes
Desc: not available
URL: <http://ffmpeg.org/pipermail/ffmpeg-devel/attachments/20140208/491cf9f5/attachment.bin>

More information about the ffmpeg-devel mailing list