[FFmpeg-devel] [PATCH] g2meet: Rename FRAME_INFO to more appropriate DISPLAY_INFO

Michael Niedermayer michaelni at gmx.at
Sat Feb 8 23:09:08 CET 2014

On Sat, Feb 08, 2014 at 09:48:21PM +0100, Maxim Polijakowski wrote:
> FRAME_INFO is not a proper name for that chunk because it defines
> several parameters required for displaying the encoded image and is
> valid not for one frame but for a group of frames...
> Best regards
> Maxim

>  g2meet.c |    8 ++++----
>  1 file changed, 4 insertions(+), 4 deletions(-)
> d129579c83fc16b4dfdf5e673c36579ceca42d22  0001-g2meet-Rename-FRAME_INFO-to-more-appropriate-DISPLAY.patch
> From 19f7022b220e574c21480eb9d62658b5410b3ccd Mon Sep 17 00:00:00 2001
> From: Maxim Poliakovski <maximumspatium at googlemail.com>
> Date: Tue, 22 Oct 2013 00:17:22 +0200
> Subject: [PATCH] g2meet: Rename FRAME_INFO to more appropriate DISPLAY_INFO


Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

Many things microsoft did are stupid, but not doing something just because
microsoft did it is even more stupid. If everything ms did were stupid they
would be bankrupt already.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://ffmpeg.org/pipermail/ffmpeg-devel/attachments/20140208/18da8136/attachment.asc>

More information about the ffmpeg-devel mailing list