[FFmpeg-trac] #6930(undetermined:new): a bug with bug with --enable-libvorbis only with latest version

FFmpeg trac at avcodec.org
Tue Dec 26 00:11:13 EET 2017

#6930: a bug with bug with --enable-libvorbis only with latest version
             Reporter:  abdul202     |                     Type:  defect
               Status:  new          |                 Priority:  normal
            Component:               |                  Version:  git-
  undetermined                       |  master
             Keywords:               |               Blocked By:
             Blocking:               |  Reproduced by developer:  0
Analyzed by developer:  0            |
 i run centos 7
 your latest version it has a bug i have cloned it from github and i have
 run this code
   PKG_CONFIG_PATH="$HOME/ffmpeg_build/lib/pkgconfig" ./configure
 --prefix="$HOME/ffmpeg_build" --extra-
 cflags="-I$HOME/ffmpeg_build/include" --extra-
 ldflags="-L$HOME/ffmpeg_build/lib" --bindir="/usr/local/bin" --enable-gpl
 --enable-nonfree --enable-libmp3lame --enable-libvorbis --enable-libvpx
 --enable-libtheora --enable-libfontconfig --enable-libfreetype --enable-

 i got this error
 ERROR: vorbis not found using pkg-config
 after sometime i tried to install an older version of the ffmpeg
 it worked fine with no error so i figure it out that your last release has
 a bug with --enable-libvorbis
 best regards

Ticket URL: <https://trac.ffmpeg.org/ticket/6930>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker

More information about the FFmpeg-trac mailing list