[FFmpeg-trac] #9240(undetermined:new): Invalid data found when processing input

FFmpeg trac at avcodec.org
Thu May 13 15:56:00 EEST 2021


#9240: Invalid data found when processing input
----------------------------------+----------------------------------------
             Reporter:  giuliano  |                    Owner:  (none)
                 Type:  defect    |                   Status:  new
             Priority:  critical  |                Component:  undetermined
              Version:  4.3.2     |               Resolution:
             Keywords:            |               Blocked By:
             Blocking:            |  Reproduced by developer:  0
Analyzed by developer:  0         |
----------------------------------+----------------------------------------
Description changed by giuliano:

Old description:

> Summary of the bug:
> How to reproduce:
> The command stops after about 5 minutes (frame around 6230) with the
> error:
>
> The command is:
> ffmpeg -re -i
> https://mediapolis.rai.it/relinker/relinkerServlet.htm?cont=2606803 -c:v
> copy -c:a copy -bsf:a aac_adtstoasc -f flv
> rtmp://prg-1.s.cdn77.com:1936/1341229128/34567

New description:

 Summary of the bug:
 How to reproduce:
 The command stops after about 5 minutes (frame around 6230) with the
 error:
 Invalid data found when processing input

 The command is:
 ffmpeg -re -i
 https://mediapolis.rai.it/relinker/relinkerServlet.htm?cont=2606803 -c:v
 copy -c:a copy -bsf:a aac_adtstoasc -f flv
 rtmp://prg-1.s.cdn77.com:1936/1341229128/34567

--
-- 
Ticket URL: <https://trac.ffmpeg.org/ticket/9240#comment:1>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker


More information about the FFmpeg-trac mailing list