[FFmpeg-user] error w configure ffmpeg

Lou lou at lrcd.com
Thu Feb 9 19:01:45 CET 2012

On Wed, 8 Feb 2012 14:48:23 +0000 (UTC)
Carl Eugen Hoyos <cehoyos at ag.or.at> wrote:

> Jim Shupert <jshupert <at> pps-inc.com> writes:
> > >> if i look in my usr/lib
> > >> i see a libx264.so.85
> > so - i need a newer x264 -- 
> > likely this is what is errant w my libvpx as well
> Did you try to remove /usr/lib/libx264.so (but not libx264.so.*)?
> Carl Eugen

Instead of manually removing "/usr/lib/libx264.so" first make sure you
don't have libx264-dev installed because that package provides this
file and libx264-dev can interfere with ffmpeg compilation as you're
already experienced.

For complete, step-by-step instructions for Lucid see:

Although it appears that some of the installation instructions you
posted in an earlier message in this thread come from this link.

More information about the ffmpeg-user mailing list