[FFmpeg-user] ffmpeg + rtsp results in log output not displaying frame size nor bitrate

Michael Smithng msmith at bitgravity.com
Sun Feb 12 23:32:59 CET 2012


Had I known there was a newer release, I would have been more than happy to have tried it first. I'll certainly cut a version with that in mind. I suspect it will be the same result.

However, that having been said... I've been able to read bitrate in the output log for as long as I can remember...
it's just in this particular instance (rtsp) that I'm seeing this issue. I can flip over to output rtmp and observe bitrate and frame-size
without fail.

Any input on this without updating to .10? I've had a peek at the change log and didn't see much that could be related to my particular issue.

On Feb 12, 2012, at 1:35 PM, Carl Eugen Hoyos wrote:

> Michael Smithng <msmith <at> bitgravity.com> writes:
>> ffmpeg version 0.9.1, Copyright (c) 2000-2012 the FFmpeg developers
> Please note that this is not only old, but among the many 
> fixed bugs are some that are security-relevant.
> I don't know if x264 allows to read current bitrate through API.
> Carl Eugen
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list