[FFmpeg-user] configure problems of ffmpeg

Tom Evans tevans.uk at googlemail.com
Tue Feb 21 18:53:06 CET 2012

On Tue, Feb 21, 2012 at 5:24 PM, Mingjie Shi <mingjieshi1023 at hotmail.com> wrote:
> Hi,
> I met problems in configuring ffmpeg on my linux machine. The error message is:
> $ ./cofigure
> yasm not found, use --disable-yasm for a crippled build.

Install yasm, or configure with --disable-yasm

If you have yasm installed, and you still get the error, then your
version of yasm is probably decrepit, upgrade it.



More information about the ffmpeg-user mailing list