[FFmpeg-user] Fw: Not able to generate libpostproc

Biswas, Pinakee pinakee at vvidiacom.com
Wed Feb 22 17:26:55 CET 2012

Hi Carl,

Thanks for your response. The option worked.

Also, when I build ffmpeg 0.10, ffplay is not getting built. I tried with --enable-ffplay but still it is not working.

Could you please let me know how to build ffplay?

Looking forward to your support....


 Please don't print this e-mail unless you really need to, this will preserve trees on planet earth. 
The information contained in this message (including any attachments) is confidential and may be privileged. If you have received it by mistake please notify the sender by return e-mail and permanently delete this message and any attachments from your system. Please note that e-mails are susceptible to change and malwares. VVIDIA COMMUNICATIONS PVT LTD. (including its group companies) shall not be liable for the improper or incomplete transmission of the information contained in this communication nor for any delay in its receipt or damage to your system. 

-----Original Message-----
From: ffmpeg-user-bounces at ffmpeg.org [mailto:ffmpeg-user-bounces at ffmpeg.org] On Behalf Of Carl Eugen Hoyos
Sent: 22 February 2012 11:09
To: ffmpeg-user at ffmpeg.org
Subject: Re: [FFmpeg-user] Fw: Not able to generate libpostproc

 <pinakee <at> vvidiacom.com> writes:

> The source is compiling but somehow libpostproc is not getting 
> generated. I have tried with -enable-postproc and postproc-version=V 
> option but in vain.

libpostproc is GPL, it (only) needs --enable-gpl

Carl Eugen

ffmpeg-user mailing list
ffmpeg-user at ffmpeg.org

More information about the ffmpeg-user mailing list