[FFmpeg-user] problem streaming

Juan carlos Rebate nerus492 at gmail.com
Wed May 5 22:04:47 EEST 2021

Good night, I come to you because I no longer know where else I can go
to solve a problem, I have followed all the documentation possible,
but almost all of it is outdated (2008-2010 year)
I want to make a transmission of an already recorded file, the problem
is that I always get the same error although I shouldn't, the error is
that it tells me it is av_interleaved_write_frame ():
For ffmpeg it is also strange since it tells me that it is an unknown
error, I have looked through google and there is no real solution to
this, the only thing I receive is results from people who get this
error but in programmatic mode, first I want to do it through http to
see how it looks and if it is received well and then through a wowza
rtmps server, in both cases I receive the same error

the input is .\ffmpeg.exe -i prueba.mp4 -c:v libx264 -deinterlace
-chunked_post 1 -seekable 1 -f mp4 -listen 1 http://myip:80

More information about the ffmpeg-user mailing list