hummm... this was my problem... thanks Kalileo and Michael<br><br><div class="gmail_quote">On Fri, May 18, 2012 at 2:04 PM, Michael Bradshaw <span dir="ltr"><<a href="mailto:mbradshaw@sorensonmedia.com" target="_blank">mbradshaw@sorensonmedia.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">On May 16, 2012, at 11:44 , Wagner Patriota wrote:<br>
> I can't compile the last version of FFMPEG with libx264... it says:<br>
> "ERROR: libx264 version must be >= 0.118."<br>
><br>
> I have the latest version from the libx264 website...<br>
<br>
</div>Make sure you've built and installed libx264 correctly. I don't think<br>
the default ./configure command for libx264 builds and installs the<br>
development libs, so you have to:<br>
<br>
./configure --enable-shared<br>
<br>
to get the dev libs as well as x264 before building and installing.<br>
<div class="HOEnZb"><div class="h5">_______________________________________________<br>
Libav-user mailing list<br>
<a href="mailto:Libav-user@ffmpeg.org">Libav-user@ffmpeg.org</a><br>
<a href="http://ffmpeg.org/mailman/listinfo/libav-user" target="_blank">http://ffmpeg.org/mailman/listinfo/libav-user</a><br>
</div></div></blockquote></div><br>