As i said before, the camera itself is streaming rtsp via http tunnel but i had no problems with this so far.<div><br><br><div class="gmail_quote">2013/6/6 Andrey Utkin <span dir="ltr"><<a href="mailto:andrey.krieger.utkin@gmail.com" target="_blank">andrey.krieger.utkin@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">2013/6/6 Alexander Wischnewski <<a href="mailto:aw.wisch@googlemail.com">aw.wisch@googlemail.com</a>>:<br>
<div class="im">> wget didnt worked, but i have a small test program to save the stream<br>
> output.<br>
> The saved file gets decoded well with ffmpeg, so it seems it is not a<br>
> decoding issue.<br>
><br>
> The test program is removing any RTSP / RTP header information, the camera<br>
> with the working h264 http stream is sending the same RTSP / RTP headers, i<br>
> dont think this is the cause. Now i am more confused ....<br>
><br>
> When i recording the raw stream of both cameras on hard disk the only big<br>
> difference is the file size, the stream not working is producing much more<br>
> data. Is there a way to change the http buffer size for incoming packets in<br>
> ffmpeg ?<br>
<br>
</div>What i don't understand is why you talk about RTSP and RTP while your<br>
URL is HTTP?<br>
<br>
--<br>
Andrey Utkin<br>
<div class="HOEnZb"><div class="h5">_______________________________________________<br>
Libav-user mailing list<br>
<a href="mailto:Libav-user@ffmpeg.org">Libav-user@ffmpeg.org</a><br>
<a href="http://ffmpeg.org/mailman/listinfo/libav-user" target="_blank">http://ffmpeg.org/mailman/listinfo/libav-user</a><br>
</div></div></blockquote></div><br></div>