[FFmpeg-cvslog] r25303 - trunk/ffmpeg.c
Reimar Döffinger
Reimar.Doeffinger
Sat Oct 2 16:31:20 CEST 2010
On Sat, Oct 02, 2010 at 04:24:04PM +0200, Diego Biurrun wrote:
> I don't like breaking down assignments like you propose above.
> The following is over 80 characters, but still better than what
> we have right now:
>
> bitstream_filters[nb_output_files] = grow_array(bitstream_filters[nb_output_files],
> sizeof(*bitstream_filters[nb_output_files]),
> &nb_bitstream_filters[nb_output_files],
> oc->nb_streams);
While we're at bikeshedding, for really long lines
it IMO is better to break after the =, i.e.
bitstream_filters[nb_output_files] =
grow_array(bitstream_filters[nb_output_files],
sizeof(*bitstream_filters[nb_output_files]),
&nb_bitstream_filters[nb_output_files], oc->nb_streams);
More information about the ffmpeg-cvslog
mailing list