[FFmpeg-devel] [PATCH] ffplay: rename decode_thread to read_thread, parse_tid to read_tid

Stefano Sabatini stefano.sabatini-lala at poste.it
Tue Apr 26 15:16:35 CEST 2011

On date Friday 2011-04-22 12:04:35 +0200, Stefano Sabatini encoded:
> The new names are less misleading and more reciprocally consistent.

I'll apply soon if I see no comments.
FFmpeg = Faithless and Formidable MultiPurpose Explosive Generator

More information about the ffmpeg-devel mailing list