[FFmpeg-devel] [PATCH] avfilter/vf_tile: add queue option
thilo.borgmann at mail.de
Mon Nov 20 00:06:30 EET 2017
> Am 19.11.2017 um 21:22 schrieb Nicolas George <george at nsup.org>:
> Dave Rice (2017-11-19):
>> IMHO, ‘queue' is a good name for what it does.
> Based on your explanation, I would say not at all. It rather seems to
> say the opposite. I would suggest something like "init_padding".
Based on Dave's example I'd say the queue parameter defines the minimum of available tiles before output is generated.
'queue' -> 'min'
'queue' -> 'min_tiles'
'queue' -> 'min_available'
I'd suggest something like that.
More information about the ffmpeg-devel