[FFmpeg-devel] [PATCH 2/3] avformat/dashdec: fix code style in is_common_init_section_exist
Moritz Barsnick
barsnick at gmx.net
Fri Jan 15 14:02:06 EET 2021
On Tue, Jan 12, 2021 at 21:20:03 +0800, liuqi05 wrote:
> - if (av_strcasecmp(pls[i]->init_section->url, url) || pls[i]->init_section->url_offset != url_offset || pls[i]->init_section->size != size) {
> + if (av_strcasecmp(pls[i]->init_section->url, url) ||
> + pls[i]->init_section->url_offset != url_offset ||
> + pls[i]->init_section->size != size) {
Good idea, but the indentation is incorrect. The subsequent lines are
not arguments to av_strcasecmp(), but further clauses for if().
Also, you should make this change the first commit of your series which
would make what is now your first commit, including another cosmetic
change (added space), much more compact and easier to read.
Cheers,
Moritz
More information about the ffmpeg-devel
mailing list