[FFmpeg-user] libschroedinger and ffmpeg compilation under MinGW

George D Pylant III objectivecgdp at gmail.com
Thu Mar 24 23:05:39 CET 2011

I had that same problem.  This is how I solved it.  Look in your /home/Y/ffms_build/lib folder for a folder with the name pkgconfig.  In that folder there should be a file with the name schroedinger-1.0.pc  Open it with a text editor (WordPad worked for me) and look for the line that begins with "Libs:"  It may read as follows:

Libs: -L${libdir} -lschroedinger-1.0

Add -lorc-0.4  to the end of that line and save it so that it reads:

Libs: -L${libdir} -lschroedinger-1.0 -lorc-0.4

Then try to see if configure works.  It worked for me.  Good luck!


On Mar 24, 2011, at 2:17 PM, Y wrote:

> Hi,
> I would like to compile my own FFmpeg with libschroedinger enabled for
> further utilization in FFMS2. I compiled the schroedinger-1.0.10 and the
> orc-0.4.11 statically and it seems to be compiled OK. The FFmpeg version is
> the lates one from git.
> However, the FFmpeg compilation fails with the msg 'schroedinger-1.0 not
> found'. The config.log seems to point at the lack of the ORC lib, although
> it's properly placed and the PKG_CONFIG_PATH var is set. The content of the
> config.log file is posted here: http://pastebin.com/WUvZMPmW.
> All my configuration options are posted here: http://pastebin.com/HuNWLygF.
> I've tried a lot of things but no luck.
> Thanks in advance.
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list