[FFmpeg-user] -loop_input is deprecated use -loop 1 instead

gialloporpora gialloporpora at gmail.com
Sun Oct 2 00:59:09 CEST 2011

Dear all,
Today I have downloaded the latest Windows build of FFMpeg 
(25/111/2011). I have tried to make a video with an image as background 
and an audio file as soundtrack.

Trying to do this operation I am advised that -loop_input is deprecated 
and to use -loop 1 instead.

I have made it and it works. But I have a question, if somebody knows, 
what means the value 1 passed as parameter  to -loop option?

I have tried to search documentation about this but I have no found 
meaningful pages.

Thanks in advance


Sto ascoltando: *Pink Floyd – Set The Controls For The Heart Of The Sun 
* - http://bit.ly/q73sQd
To divide a cube into two other cubes, a fourth power or in general any 
power whatever into two powers of the same denomination above the second 
is impossible, and I have assuredly found an admirable proof of this, 
but the margin is too narrow to contain it.

More information about the ffmpeg-user mailing list