[FFmpeg-user] problem with make while attempting to build git clone of ffmpeg on OS X 10.6.8

Paul Sturbaum psturbs at gmail.com
Tue Mar 5 19:49:36 CET 2013

On Mar 5, 2013, at 12:58 PM, Tom Evans wrote:

> On Tue, Mar 5, 2013 at 5:48 PM, Paul Sturbaum <psturbs at gmail.com> wrote:
>>> Does the following patch make
>>> "./configure --enable-iconv" fail?
>>> http://thread.gmane.org/gmane.comp.video.ffmpeg.devel/160087
>> I'm sorry but I don't know exactly what to do with this.  Please instruct.
> Take the lines from 'diff --git ...' to '--track-origins=yes ...' and
> put it in a new file named 'iconv.diff'.
> Place this file in the ffmpeg directory.
> Type "patch -p1 <iconv.diff" in a console

$ patch -p1 < iconv.diff
patching file configure
patch: **** malformed patch at line 10: iconv not found"; }

I tried moving that line to the line above in case so that instead of
iconv not found"; }"
it read
"....."ERROR:iconv not found"; }"
and i got the same result.

  Again I apologize for my ignorance but I am at a loss here.
I will be back to try anything suggested in a few 3-4 hours.
Paul Sturbaum

> Run "make distclean && ./configure && make"
> Cheers
> Tom
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list