[FFmpeg-user] Inserting Seekable Offsets in m4a Audio File

Budgie ajebay at errichel.co.uk
Mon Jul 27 10:42:46 CEST 2015

On 27/07/15 01:08, Carl Eugen Hoyos wrote:
> (I don't understand what you are saying here.)
> Did you try playing your input file with ffplay?
> Does it play? Did you try to seek?
> Did you try to wildly click into the window that
> opened? (Did a window open?)
> Did you try to press all buttons on your keyboard
> that might make sense when trying to seek?
Running ffplay on the file from a terminal ran the file OK.
I have now tried seeking by using Page Up and Page Down keys and these 
do cause the playback position to jump.

Running ffplay with -ss to set starting position also worked.

> I am assuming here that you are using a desktop
> system that allows ffplay to open a window. If
> this is not the case, you can try to seek with
> ffmpeg:
> $ ffmpeg -ss 10 -i input out.wav

Now I do not understand you!  I have to be in a terminal window to run 
ffmpeg or ffmplay from the command line.  Why would these commands then 
open another window?

In conclusion using -ss works.

> Please fix your quoting / please trim your quotes,

Sorry about that.  End of the day.

Did you note however what the quote from Linn technician said?  How 
would he have come to the conclusion he did?

FYI I have similar files from same source which work fine on Linn 
renderer.  I am trying to understand what is the difference between them 
so I can fix them.


More information about the ffmpeg-user mailing list